Home » Server Options » RAC & Failsafe » Oracle RAC Windows Server 2003 bug (Windows 2003 x64)
Oracle RAC Windows Server 2003 bug [message #326014] Mon, 09 June 2008 23:03 Go to next message
Oyunbold
Messages: 21
Registered: September 2007
Location: MGL
Junior Member
Hi Dear All,
I am getting a blue screen Physical dump error in my Oracle cluster server 10g (v10.2.3 RAC x64).
Description:
The reason supplied by user RAC02\Admin for the last
unexpected shutdown of this computer is: System Failure: Stop error
Reason Code: 0x805000f
Bug ID:
Bugcheck String: 0x0000ffff (0x00000000, 0x00000000, 0x00000000,
0x00000000)
Comment: 0x0000ffff (0x00000000, 0x00000000, 0x00000000, 0x00000000)
For more information, see Help and Support Center at
thanks & regards

Windbg Result (Mini061008-01.dmp)
||
\/
Unable to load image \??\C:\WINDOWS\system32\drivers\orafencedrv.sys, Win32 error 0n2
WARNING: Unable to verify timestamp for orafencedrv.sys
ERROR: Module load completed but symbols could not be loaded for orafencedrv.sys

[Updated on: Tue, 10 June 2008 01:40]

Report message to a moderator

Re: Oracle RAC Windows Server 2003 bug [message #331244 is a reply to message #326014] Wed, 02 July 2008 14:32 Go to previous messageGo to next message
BattleCat
Messages: 4
Registered: July 2008
Location: StNiklaas, Belgium
Junior Member
I have exactly the same issue, one node is dropping out with a blue screen. I found out that one of the CSSservices is causing a blue screen BY ORACLE DESIGN. So, basicly it's normal that you get the blue screen, it's some kind of strange panic mode to prevent data corruption.

However, I do seem to find alot of this threads but no solution so I'm eager to hear the opinion of one of the experts.

Thanks and sorry for giving you false hope with this reply Smile.

Regards,
BC

edit : this is my thread : http://www.orafaq.com/forum/m/331249/126474/#msg_331249 , you never know if something usefull is posted there .. cheers.

[Updated on: Wed, 02 July 2008 14:39]

Report message to a moderator

Re: Oracle RAC Windows Server 2003 bug [message #335543 is a reply to message #326014] Tue, 22 July 2008 09:15 Go to previous messageGo to next message
hristo
Messages: 258
Registered: May 2007
Senior Member
If the interconnect gets disabled or changed in some way, the RAC will bluescreen the server as a precaution.

Regards
Hristo
Re: Oracle RAC Windows Server 2003 bug [message #335938 is a reply to message #335543] Thu, 24 July 2008 03:42 Go to previous messageGo to next message
Oyunbold
Messages: 21
Registered: September 2007
Location: MGL
Junior Member
Maybe
tnx All
Re: Oracle RAC Windows Server 2003 bug [message #335942 is a reply to message #335938] Thu, 24 July 2008 03:51 Go to previous message
BattleCat
Messages: 4
Registered: July 2008
Location: StNiklaas, Belgium
Junior Member
I found what the problem was in our rac. After some close looks to ping logs I found out hat node2 had a minor timeout (1 hop timed out) every 30ish minutes and that was enough to initiate the bluescreen due to oracle.
Windows restores it's connection without any impact on services, when you have oracle installed however : you get a bluescreen, even with that superminor network glitch.

So, be sure to run a ping -t on all your nodes and watch closely Smile

[Updated on: Thu, 24 July 2008 03:52]

Report message to a moderator

Previous Topic: interconnect speed
Next Topic: OCR backup
Goto Forum:
  


Current Time: Thu Jul 31 20:02:43 CDT 2014

Total time taken to generate the page: 0.11044 seconds