Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Problem in starting application server (dependency check failed) (windows 2003 server, oracle 10g)
Problem in starting application server (dependency check failed) [message #324512] Mon, 02 June 2008 21:26
jeer
Messages: 37
Registered: February 2008
Location: pakistan
Member
I have "Start Application Server.bat" file which is autostart when the windows starts.

"Start Application Server.bat" has following contents:
@echo off
cls
D:\Oracleas\infra\bin\lsnrctl.exe start
C:\WINDOWS\system32\net.exe start OracleServiceorcl
D:\Oracleas\infra\opmn\bin\opmnctl.exe startall
D:\Oracleas\mtier\opmn\bin\opmnctl.exe startall
pause

It was working fine but now there is some problem at
opmnctl: starting opmn and all managed processes...

The system just stays here for long time.
and then gives following error:

opmnctl: starting opmn and all managed processes...
================================================================================

opmn id=emeapp:6200
1 of 2 processes started.

ias-instance id=infra.emeapp.nust.com
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

ias-component/process-type/process-set:
OC4J/OC4J_SECURITY/default_island

Error
--> Process (pid=0)
oid dependency failed
OID
failed to start a managed process because a dependency check failed
Log:
none

I am not an expert. Please guide me to resolve this problem

Best Regards
Previous Topic: AS concepts
Next Topic: Installing Application Server forms and Report Services
Goto Forum:
  


Current Time: Thu Dec 08 17:57:47 CST 2016

Total time taken to generate the page: 0.08652 seconds