Home » Developer & Programmer » Forms » frm-92101 when want to open the form (Linux platform. Oracle 10g)
icon8.gif  frm-92101 when want to open the form [message #324305] Sun, 01 June 2008 22:17 Go to next message
ellyaz_84
Messages: 2
Registered: June 2008
Location: malaysia
Junior Member
hi,
i hv a problem when want to open the form in my linux platform that is using 10gas. when compile the form, no problem on that. but when try to run that form, the error message came out (frm-92101)as attached. i try to compile that source in 9ias using the same platform. i can compile and run it successfully. i had no problem if im using the version 9i. Please someone help me.. Confused
  • Attachment: untitled.GIF
    (Size: 16.69KB, Downloaded 96 times)
Re: frm-92101 when want to open the form [message #324316 is a reply to message #324305] Sun, 01 June 2008 23:46 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
According to the error, there's nothing wrong with your form. Forms Server is causing problems. Did you look at web-server log file for details?

However, as it probably won't cost much, you might try to compile ALL (Ctrl + Shift + K) and run the form.

By the way, the form IS deployed on the web, right? It is not your PC and Forms Builder, right? So that you forgot to start OC4J instance?
Re: frm-92101 when want to open the form [message #324334 is a reply to message #324316] Mon, 02 June 2008 01:01 Go to previous messageGo to next message
ellyaz_84
Messages: 2
Registered: June 2008
Location: malaysia
Junior Member
it is a web based application. all the runtime forms are inside the server. all the compilations hv been done in server as well under linux platform. previously we had a version 9i in our server. due to the new technology came out which is 10g, we migrate our previous system from 9i to 10g. is it any prob with my formsweb.cfg? or perhaps my env file? but i thing the cnfiguration should not very different from the 9i rite. Sad
Re: frm-92101 when want to open the form [message #335378 is a reply to message #324334] Tue, 22 July 2008 00:43 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

David
Previous Topic: Libraries
Next Topic: How to use forms with a hetrogeneous DB Link
Goto Forum:
  


Current Time: Sat Dec 03 20:01:50 CST 2016

Total time taken to generate the page: 0.11099 seconds