Home » SQL & PL/SQL » SQL & PL/SQL » ORA-03134
ORA-03134 [message #323471] Wed, 28 May 2008 09:38 Go to next message
srini_thiru
Messages: 133
Registered: May 2008
Senior Member


hi,

We are using Oracle 10.1.0.2.0 version database and my client is using Oracle 8.1.7.0.0. When i try to connect to my client i receive this error

ORA-03134: Connections to this server version are no longer supported.


What i have to do to establish a connection

Thanks in Advance,
Seenu
Re: ORA-03134 [message #323475 is a reply to message #323471] Wed, 28 May 2008 09:44 Go to previous messageGo to next message
JRowbottom
Messages: 5933
Registered: June 2006
Location: Sunny North Yorkshire, ho...
Senior Member
1) Install some 8i or 9i client software
or
2) Get your client to upgrade to a supported release of Oracle.
Re: ORA-03134 [message #323536 is a reply to message #323471] Wed, 28 May 2008 12:44 Go to previous message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Sorry, but I really miss a point here.
Isn't the message clear enough? What answer did you expect?
Previous Topic: Showing right values with max function
Next Topic: How do I obtain cursor field names from cursor into variable
Goto Forum:
  


Current Time: Fri Dec 02 14:24:23 CST 2016

Total time taken to generate the page: 0.35040 seconds