Home » RDBMS Server » Server Administration » oem10g (10g r4)
oem10g [message #322868] Mon, 26 May 2008 08:56
Messages: 310
Registered: May 2005
Senior Member

hope you can help me in this issue
i installed OEM 10g R2 on a windows server 2003
the oms repository database was detected also the host were OEM is installed,
then i upgraded OEM to 10gR4

next i installed the 10gR2 agent on another windows server 2003 named "alfa" where an oracle database is running named "dbs",both the server and the database were detected and displayed in the OEM

next i installed the agent 10gR2 on a solaris box where another database named "sales" is hosted, during installation i specified the server name were the OEM is running,
the solaris host appeared in the hosts tab,but not the database "beta" under database tab,
i tried to add it, i got discovery warnings, the warnings were only (NODE1 - node1: node1)
were node1 is the host name for the solaris 10 box
then i tried to manually add the database beta i got another error(oracle.sysman.emSDK.emd.comm.CommException: node1: node1)
please help
Previous Topic: ORA-01109 and ORA-32004
Next Topic: Upgrade from to using exp/imp
Goto Forum:

Current Time: Wed Oct 26 12:19:57 CDT 2016

Total time taken to generate the page: 0.23734 seconds