Home » Fusion Middleware & Colab Suite » Business Intelligence » 'All' not showing in Page Items of Pivot table (WINXP)
icon5.gif  'All' not showing in Page Items of Pivot table [message #321984] Thu, 22 May 2008 00:52 Go to next message
mbhkr5
Messages: 20
Registered: October 2007
Junior Member
Hi,
I selected year as page item, then in the drop down box it is showing the list of years available. When I select on some year the corresponding data will be shown below in the cross tab. But, if I want to check data for all the years, there is no option 'ALL' available in the page item drop down box.
Should I need to set in anywhere?

Thanks
Joshna
icon7.gif  Re: 'All' not showing in Page Items of Pivot table [message #361284 is a reply to message #321984] Tue, 25 November 2008 12:44 Go to previous messageGo to next message
monica365
Messages: 6
Registered: November 2008
Location: Argentina
Junior Member

Try the following:

In page section, click in 'More Options' button of your date field.
Then, choose 'New Calculated Item'.

Next, put 'All' in the name of the calculated item and select all the values from the rigth pane. Click OK.

'All' option will appear to be selected in the page.

Regards,
Monica
Re: 'All' not showing in Page Items of Pivot table [message #361304 is a reply to message #321984] Tue, 25 November 2008 18:40 Go to previous message
LC143
Messages: 1
Registered: November 2008
Junior Member
In the Pages section, click on the sigma sign and choose "before." Now the "All Choices" will appear at the top of your drop down list.
Previous Topic: How to use Procedure and function in OBIEE
Next Topic: Oracle Discoverer Administrator BOOKS
Goto Forum:
  


Current Time: Tue Oct 21 21:24:40 CDT 2014

Total time taken to generate the page: 0.25385 seconds