Home » Developer & Programmer » Reports & Discoverer » Error while running Report Builder (Developer 6i,oracle 9i)
Error while running Report Builder [message #321798] Wed, 21 May 2008 06:26 Go to next message
imran_nu
Messages: 55
Registered: February 2007
Location: Islamabad
Member

Hi everyone

I am using oracle report builder 6i. The time when i open any report and start working on it.....After a while or so, the Report Builder become struck and issue an error with a popup mentioning...
Report Builder has encountered a problem and need to be close..
We are sorry for the convenience
If you were in the middle of something, the information you were working on might be lost
Please tell Microsoft about this problem
We have created an error report that you can send to us. We will treat this report as confidential and anonymous


Error come out when i was working on any report....
i have attached the report to consider it as an example. When i open the attached report, connect to the database,go to object Navigator, Tools->Report Wizard and when i select TYPE or any other tab, the above message came out)...

I hope that everyone understand my problem...however i can further highlight it if needed...

Would anyone by able to fix that?
Re: Error while running Report Builder [message #321809 is a reply to message #321798] Wed, 21 May 2008 06:36 Go to previous message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you, beside Developer Suite 6i, install the latest patch available for your operating system? If not, perhaps you should.
Previous Topic: passing parameters from form to report in D2k 6i
Next Topic: anchor
Goto Forum:
  


Current Time: Sat Dec 03 03:39:29 CST 2016

Total time taken to generate the page: 0.06644 seconds