Home » Other » General » Iam getting ERROR
Iam getting ERROR [message #321418] Tue, 20 May 2008 04:16 Go to next message
rukmambara_babu
Messages: 15
Registered: April 2008
Junior Member
Iam getting ERROR:oracle version must be 8.1 or above
pls help in resolving
Re: Iam getting ERROR [message #321423 is a reply to message #321418] Tue, 20 May 2008 04:20 Go to previous messageGo to next message
Michel Cadot
Messages: 64140
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Fix it or migrate to 10g.

Regards
Michel
Re: Iam getting ERROR [message #321438 is a reply to message #321418] Tue, 20 May 2008 05:03 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
rukmambara_babu wrote on Tue, 20 May 2008 11:16
Iam getting ERROR:oracle version must be 8.1 or above
pls help in resolving

I'd say that this errormessage is a lot clearer than your post.
You didn't even bother to tell us in what application you get this error!
Re: Iam getting ERROR [message #321607 is a reply to message #321438] Tue, 20 May 2008 19:44 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I reckon the OP is using a new Java tool and pointing it at an Oracle 7 database.

David
Re: Iam getting ERROR [message #321653 is a reply to message #321607] Tue, 20 May 2008 23:38 Go to previous message
rukmambara_babu
Messages: 15
Registered: April 2008
Junior Member
hi,
Got this error when I run a VB front end application connecting to Oracle database.hence as per one of the suggestions, reinstalled Oracle client onto the system.
Secondly , modified the oraclepath in the system. now the problem is solved.
grateful to ORAFAQ's forum for timely and immediate response.
Previous Topic: Just Pondering
Next Topic: 10g
Goto Forum:
  


Current Time: Fri Dec 09 06:16:16 CST 2016

Total time taken to generate the page: 0.07468 seconds