Home » Developer & Programmer » Forms » LoadLibrary("imgscan.ocx") failed---Question!!!! and use_shared_Socket=true!!already set p
LoadLibrary("imgscan.ocx") failed---Question!!!! and use_shared_Socket=true!!already set p [message #321000] Sat, 17 May 2008 10:15 Go to next message
owais_baba
Messages: 289
Registered: March 2008
Location: MUSCAT
Senior Member

my problem is this i am having winxp sp2 in my pc when ever iam trying to load imgscan.ocx its giving me error LoadLibray("imgscan.ocx")failed. i Have already set USE_SHARED_SOCKET=TRUE in registry despite i have changed this setting not working pls guide me to do that


thanks
owais
use_shared_Socket=true!!already set pls answer [message #321002 is a reply to message #321000] Sat, 17 May 2008 12:14 Go to previous messageGo to next message
owais_baba
Messages: 289
Registered: March 2008
Location: MUSCAT
Senior Member

i am having winxp sp2 and iam trying to loadLibrary of imgscan.ocx but generating error LoadLibrary("imgscan.ocx")failed i have already set USE_SHARED_SOCKET=TRUE

Pls solve my problem


thanks
owais

Re: use_shared_Socket=true!!already set pls answer [message #321318 is a reply to message #321002] Mon, 19 May 2008 20:32 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Please do not post the same question a second time, especially within a few hours of the original question, and on the WEEKEND to boot. If you want to modify your question just post a followup entry on the SAME thread.

Have you ever run any other 'ocx' file from your Forms?

David
Re: use_shared_Socket=true!!already set pls answer [message #321426 is a reply to message #321318] Tue, 20 May 2008 04:22 Go to previous messageGo to next message
owais_baba
Messages: 289
Registered: March 2008
Location: MUSCAT
Senior Member
hi djmartin

sorry for the 2nd time quetion but my problem was like that
during sending message my pc was hanged therefore i thought
my message was not forwarded

as far as concern OCX yes i have had used so many time ocx in my form 6i

thanks
owais



Re: use_shared_Socket=true!!already set pls answer [message #321612 is a reply to message #321426] Tue, 20 May 2008 19:54 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Sometimes when the forum is running slowly if we press the buttons more than once we can get multiple entries posted. I suggest that if this happens in the future that you 'report' one of them and a moderator will get rid of the duplicate for you.

I googled 'imgscan.ocx' and found many entries including http://www.afreeocx.com/ocx/info/imgscan_ocx.html and http://www.thevbzone.com/wwwboard/messages/1157.html

Can you give us a brief summary of what 'imgscan.ocx' was designed to do and how you would use it within Oracle Forms.

David
Previous Topic: Dynamic parameters
Next Topic: problem frm-92101
Goto Forum:
  


Current Time: Sun Dec 11 02:25:05 CST 2016

Total time taken to generate the page: 0.04602 seconds