Home » RDBMS Server » Server Utilities » No required contents im view v$logmnr_contents (Oracle 10g 10.2.0 on linux 32 bit)
No required contents im view v$logmnr_contents [message #320271] Wed, 14 May 2008 08:45 Go to next message
MIFI
Messages: 256
Registered: February 2008
Location: U.K.
Senior Member
SQL> execute dbms_logmnr.ADD_logFILE('/u01/app/oracle/oradata/test/redo01.log');

PL/SQL procedure successfully completed

SQL> execute dbms_logmnr.ADD_logFILE('/u01/app/oracle/oradata/test/redo02.log');

PL/SQL procedure successfully completed

SQL> execute dbms_logmnr.ADD_logFILE('/u01/app/oracle/oradata/test/redo03.log');

PL/SQL procedure successfully completed

SQL> execute dbms_logmnr.ADD_logFILE('/u01/app/oracle/oradata/test/redo4.log');

PL/SQL procedure successfully completed

SQL> execute dbms_logmnr.start_logmnr(Options => dbms_logmnr.dict_from_online_catalog);

PL/SQL procedure successfully completed

SQL> select * from v$logmnr_contents where table_name='CB1' and seg_owner='ir1';
No record displayed though after starting logminer i update the row in CB1 table in ir1 schema
Re: No required contents im view v$logmnr_contents [message #320275 is a reply to message #320271] Wed, 14 May 2008 08:50 Go to previous messageGo to next message
BlackSwan
Messages: 25049
Registered: January 2009
Location: SoCal
Senior Member
> i update the row in CB1 table in ir1 schema
did you COMMIT after the UPDATE?
Re: No required contents im view v$logmnr_contents [message #320277 is a reply to message #320275] Wed, 14 May 2008 08:55 Go to previous messageGo to next message
MIFI
Messages: 256
Registered: February 2008
Location: U.K.
Senior Member
yes, i have again query it,
Thank you
it has changed, Update is visible i was making a mistake of writing schema name and table name in small alphabets

[Updated on: Wed, 14 May 2008 09:12]

Report message to a moderator

Re: No required contents im view v$logmnr_contents [message #320296 is a reply to message #320277] Wed, 14 May 2008 10:32 Go to previous messageGo to next message
MIFI
Messages: 256
Registered: February 2008
Location: U.K.
Senior Member
after doing log switch, when i am executing same sql

select * from v$logmnr_contents where TABLE_NAME='CB1' and seg_owner='IR1'

it is giving me following error

ORA-00600:internal error code, arguments:[krvxbpns01],[],[],[],[],[],[],[]
Re: No required contents im view v$logmnr_contents [message #320309 is a reply to message #320296] Wed, 14 May 2008 11:42 Go to previous message
Michel Cadot
Messages: 64145
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
ORA-00600/ORA-07445/ORA-03113 = Oracle bug => search on Metalink and/or call Oracle support

Regards
Michel
Previous Topic: Blank fields with sql*loader
Next Topic: export table based on query and partition wise
Goto Forum:
  


Current Time: Fri Dec 09 11:59:57 CST 2016

Total time taken to generate the page: 0.10342 seconds