Home » Applications » Oracle Fusion Apps & E-Business Suite » Customer Interface - How to set status of Site_use_code? (11.0.3 to 11.5.10.2)
Customer Interface - How to set status of Site_use_code? [message #318981] Thu, 08 May 2008 10:36
joselfmp
Messages: 23
Registered: August 2007
Location: Madrid
Junior Member
Hi friends,
I'm running Customer Interface to import data of AR Clients [11.0.3 to 11.5.10.2].
After executing the request, it appears an error mesage saying:
"For each customer, you may only have one active "Statements" type"
I've checked the customer data:
It has two addresses . The 1st has 2 business purposes: Bill_to and Statement. Both are Inactive and Main check-box NOT checked
The 2nd has both business purposes active (not checked Main check-box).

So the error message does not show the true situation. I think it's because the RA_CUSTOMER_INTERFACE_ALL has no a columns to show the status of the site_code (business purpose) and it tooks the CUSTOMER_STATUS column value (that it's 'A') and that's why I think it shows the error...
Do you know if is there any way to indicate this status? (i.e. via SITE_USE_ATTRIBUTE_1 to 15 columns?)
I've checked the note: 268865.1 but we have already applied the patches (we are on HZ.N) so.. I don't know what more things to try...
Thanks a lot.

Jose
Previous Topic: HOW TO USE DATABASE LINK
Next Topic: apps table joins
Goto Forum:
  


Current Time: Sun Dec 04 23:01:23 CST 2016

Total time taken to generate the page: 0.07283 seconds