Home » Infrastructure » Unix » Could not locate Java runtime (Oracle,9i,Solaris 9 SPARC)
Could not locate Java runtime [message #312927] Thu, 10 April 2008 02:40 Go to next message
revelation
Messages: 2
Registered: April 2008
Location: Indonesia
Junior Member

I install oracle 9i in solaris 9 SPARC. At the end of installation, some componenst was failed to be installed (eg. Database Comfiguration Assistant). Most of the error is "Could not locate Java runtime"

Also when I type "dbca" from Terminal, the same error was appears-->Could not locate Java runtime

Anyone knows how to solve this error?
Any comment, answer, and sugestion would be greatly appreciated.

Thank a lot.
Re: Could not locate Java runtime [message #312952 is a reply to message #312927] Thu, 10 April 2008 03:34 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Have a look at metalink
Doc ID: 207944.1
Re: Could not locate Java runtime [message #312978 is a reply to message #312952] Thu, 10 April 2008 04:37 Go to previous messageGo to next message
revelation
Messages: 2
Registered: April 2008
Location: Indonesia
Junior Member

tahpush wrote on Thu, 10 April 2008 03:34
Have a look at metalink
Doc ID: 207944.1


Thank you for your comment Embarassed

But I am sory, I don't understand what do you mean by:
Have a look at metalink
Doc ID: 207944.1

I am a newbie in forum Embarassed

Thanks
Re: Could not locate Java runtime [message #312996 is a reply to message #312978] Thu, 10 April 2008 05:34 Go to previous message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Ok

Metalink is oracle's support site

Have a look here

Previous Topic: Installation prerequisite of Oracle 10R2 on HP- UX Itanium(64 bit)
Next Topic: Variable value passing between Unix shell - PL/SQL block
Goto Forum:
  


Current Time: Thu Dec 08 08:15:45 CST 2016

Total time taken to generate the page: 0.17361 seconds