Home » RDBMS Server » Server Administration » Oracle Express - Cannot connect to the service (Oracle Express 10g)
Oracle Express - Cannot connect to the service [message #311774] Sun, 06 April 2008 14:33
Danielle Louise
Messages: 1
Registered: April 2008
Location: New Orleans
Junior Member

Hi, I'm an extreme newbie to databases and I hope I posted this in the right place!

I just installed Oracle Express 10g. My listener is up and running just fine but I cannot start the OracleServiceXE. I've tried several suggestions but none have worked. I am using XP Service pack 2 and I am logged in as the administrator. My SID is set to XE. When I try to start the database with the provided batch the listener starts but when it tries "net start OracleServiceXE" a message displays that says "The service is not responding to the control function." If I try to log in from sqlplus - sqlplus / as sysdba - I get the error: ORA-12560: TNS:protocol adapter error. I've googled and googled and nothing has worked. One thing I thought could possibly causing problems is that I did have SQL Server Express installed but I have uninstalled it and still have the problem. Maybe it changed some crucial settings?

Any help is appreciated!

Danielle
Previous Topic: PLS-00201:error
Next Topic: ORA-4031.....while starting up database
Goto Forum:
  


Current Time: Sun Dec 04 06:47:37 CST 2016

Total time taken to generate the page: 0.06117 seconds