Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » APEX export/import between 5.1.4 and 5.1.2 (APEX 5.1.4 and 5.1.2)
APEX export/import between 5.1.4 and 5.1.2 [message #678780] Fri, 10 January 2020 10:28 Go to previous message
John Watson
Messages: 8128
Registered: January 2010
Location: Global Village
Senior Member
I have learnt the hard way that usually you cannot export an application from a higher version of APEX and import it into a lower version. Does anyone happen to know (or remember...) if that applies to minor patchset versions? Can I develop on 5.1.4 and export/import to 5.1.2? I know I can test, but it will take a long time to build the test bed. I don't have those versions available right now.

Thank you for any insight.


 
Read Message
Read Message
Read Message
Previous Topic: Page item -
Next Topic: Restrict the status in Oracle Apex
Goto Forum:
  


Current Time: Thu Jan 23 22:38:32 CST 2020