Home » Developer & Programmer » Reports & Discoverer » Oracle 10g reports crashes everytime
Oracle 10g reports crashes everytime [message #599422] Thu, 24 October 2013 08:15 Go to next message
jgjeetu
Messages: 227
Registered: July 2013
Location: India Hindustan
Senior Member
I have installed oracle 10g on windows xp inside vmware player ,
i have installed d2k 6i also on same machine ,
evrything is working fine except reports builder 10g ,
it crashes everytime after few minutes whenver i try to work on it .
Is there any solution to prevent reports builder from crashing .
Thanks

I Read this thread also before posting but didn't find helpful and searched on google also
so now i want proper solution thanks.
http://www.orafaq.com/forum/t/121945/2/

[Updated on: Thu, 24 October 2013 09:14]

Report message to a moderator

Re: Oracle 10g reports crashes everytime [message #599447 is a reply to message #599422] Thu, 24 October 2013 10:54 Go to previous messageGo to next message
mughals_king
Messages: 351
Registered: January 2012
Location: pakistan
Senior Member
create parameter with the name of Tns_admin in registry like

Go->start->Run->regedit

HKEY_LOCAL_MACHINE->SOFTWARE->ORACLE->Key_devSuitHome1->Right click on it then

NEW->Click on ->String value->name of parameter"Tns_admin" then provide path C:\oracle\PRODUCT\10.1.0\Db_1\network\admin

must check version of database whether it is 10.1.0 or 10.2.0

Regard
Mughal







[Updated on: Thu, 24 October 2013 10:56]

Report message to a moderator

Re: Oracle 10g reports crashes everytime [message #599454 is a reply to message #599447] Thu, 24 October 2013 11:39 Go to previous messageGo to next message
Littlefoot
Messages: 19525
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Sincerely, I doubt that TNS_ADMIN solves Reports Builder crashing issues.



Windows XP runs both Developer Suite 6i & 10g well. Make sure to install latest patch for 6i, while 10g works OK "as is". Make sure to install each of these products into its own Oracle Home (i.e. different directories).

Why did you involve VMware? As far as I can tell, you don't need it at all. XP Service Pack 3 is just fine.

[Updated on: Thu, 24 October 2013 11:43]

Report message to a moderator

Re: Oracle 10g reports crashes everytime [message #599481 is a reply to message #599454] Thu, 24 October 2013 14:41 Go to previous messageGo to next message
jgjeetu
Messages: 227
Registered: July 2013
Location: India Hindustan
Senior Member
No Its woking , I followed all steps that mughal provided , and used Reoprt Bulider 10g for half an hour but this time it didn't crash , and created this basic report (check attachment), Thanks mughal Bro Cool
Re: Oracle 10g reports crashes everytime [message #599483 is a reply to message #599481] Thu, 24 October 2013 14:45 Go to previous messageGo to next message
Littlefoot
Messages: 19525
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
If you say so ...

Man, TNS_ADMIN simply points to TNSNAMES.ORA file which is used to connect to the desired database. If Reports can't find it, you can't establish connection, so you don't care whether Reports crashes or not (as you can't do anything anyway).
Re: Oracle 10g reports crashes everytime [message #599487 is a reply to message #599483] Thu, 24 October 2013 14:59 Go to previous messageGo to next message
jgjeetu
Messages: 227
Registered: July 2013
Location: India Hindustan
Senior Member
You are senior bro n i respect you, if you are saying thaen that may be true and i have noted down your points also with the solutions that mughal provided , but his solution worked for me and you can see the proof for that so i have no option except saying thanks to him . Smile

(& i am using windows 8 pro x64 thats why i installed vmware Cool )

[Updated on: Thu, 24 October 2013 15:05]

Report message to a moderator

Re: Oracle 10g reports crashes everytime [message #599489 is a reply to message #599487] Thu, 24 October 2013 15:08 Go to previous messageGo to next message
Littlefoot
Messages: 19525
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Don't get me wrong - I'm glad you solved the problem. I just think that TNS_ADMIN *should NOT* be responsible for what was happening to you, that's all.

As of VMware: my apologies, I misread your first message. I didn't realize that host operating system is different from XP.
Re: Oracle 10g reports crashes everytime [message #599493 is a reply to message #599489] Thu, 24 October 2013 15:17 Go to previous message
jgjeetu
Messages: 227
Registered: July 2013
Location: India Hindustan
Senior Member
It's ok bro leave Smile
Previous Topic: Ora-03121: no interface driver connected - function not performed.
Next Topic: How to Hide Username and Password in WEB.SHOW_DOCUMENT
Goto Forum:
  


Current Time: Sat Aug 30 03:33:40 CDT 2014

Total time taken to generate the page: 0.06045 seconds